网站标志
当前日期时间
当前时间:
所在位置
文章正文
傻瓜式买卖点公式(B、S点)通信达专用
作者:公式777    发布于:2013-11-03 17:06:34    文字:【】【】【

此公式定义为傻瓜式买卖点,就是“B”和:“S”;“B”代表进场买入。“S”代表逢高抛出。简单就是这样,大家以大盘走势作为参考,指标不是万能的。

(注明:此指标公式通信达专用)


公式源码如下(副图)

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
BUY:=ZIG(3,10);
SELL:=MA(BUY,2);
DRAWICON(CROSS(BUY,SELL),L-0.1,7);
DRAWICON(CROSS(SELL,BUY),H+0.1,8);
STICKLINE(BUY>SELL AND O>=C,C,O,-1,0),COLORRED;
STICKLINE(BUY>SELL AND O>=C,L,H,0,0),COLORRED;
STICKLINE(BUY < SELL AND O<=C,O,C,-1,1),COLORCYAN;
STICKLINE(BUY < SELL AND O<=C,O,L,0,1),COLORCYAN;
STICKLINE(BUY < SELL AND O<=C,C,H,0,1),COLORCYAN;
LJB:=1/WINNER(CLOSE);
STICKLINE(LJB >10,L-0.45,L-0.4,-1,1),COLORYELLOW;
平均:=(L+H)/2;
KB:=ZIG(平均,10);
KS:=MA(KB,2);
DRAWICON(CROSS(KB,KS),L-0.2,1);
DRAWICON(CROSS(KS,KB),H+0.2,2);

 

温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (0) | 评分(0) | 支持(1) | 反对(0) | 发布人:公式777
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服