网站标志
当前日期时间
当前时间:
所在位置
文章正文
彩色MACD指标公式(通信达专用)
作者:公式777    发布于:2013-11-09 00:56:58    文字:【】【】【

此公式定义为彩色MACD指标公式,用不同的色来标明走势,不错的指标公式。大家以大盘走势作为参考,指标不是万能的。(注明:此指标公式通信达专用)


公式源码如下(副图)
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFF80FF,LINETHICK1;
DEA:EMA(DIF,9),COLORRED,LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
0,COLORWHITE;
DIF2:EMA(CLOSE,8)-EMA(CLOSE,20),COLORGREEN,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIF2,DIF),1));
A2:=BARSLAST(REF(CROSS(DIF2,DEA),1));
DB:=REF(C,A1+1)>C AND REF(DIF2,A1+1)<0;
DB2:=REF(C,A1+1)>C AND REF(DIF,A1+1)<0 ;
DB3:=REF(C,A2+1)>C AND REF(DIF,A2+1)<0 ;
STICKLINE(DB,DIF2,0,2,0),color00ffff;



温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:公式777
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服