网站标志
当前日期时间
当前时间:
所在位置
文章正文
源码分享之仓位策略篇
作者:管理员    发布于:2019-08-11 14:35:52    文字:【】【】【

公开诸如龙头股、多头趋势、筹码控盘,有效放量等指标源码。


先定义涨停板:
ZTB:C REF(C,1)*1.098 AND C=H;

短线仓位策略
短线仓位是根据涨停板数量算出来的,涨停板数量与游资的开工率成正比。

ZTS1:=INSUM(‘黑龙江‘,‘ZTB‘,1,0);
ZTS2:=INSUM(‘新疆板块‘,‘ZTB‘,1,0);
ZTS3:=INSUM(‘吉林板块‘,‘ZTB‘,1,0);
ZTS4:=INSUM(‘甘肃板块‘,‘ZTB‘,1,0);
ZTS5:=INSUM(‘辽宁板块‘,‘ZTB‘,1,0);
ZTS6:=INSUM(‘青海板块‘,‘ZTB‘,1,0);
ZTS7:=INSUM(‘北京板块‘,‘ZTB‘,1,0);
ZTS8:=INSUM(‘陕西板块‘,‘ZTB‘,1,0);
ZTS9:=INSUM(‘天津板块‘,‘ZTB‘,1,0);
ZTS10:=INSUM(‘广西板块‘,‘ZTB‘,1,0);
ZTS11:=INSUM(‘河北板块‘,‘ZTB‘,1,0);
ZTS12:=INSUM(‘广东板块‘,‘ZTB‘,1,0);
ZTS13:=INSUM(‘河南板块‘,‘ZTB‘,1,0);
ZTS14:=INSUM(‘宁夏板块‘,‘ZTB‘,1,0);
ZTS15:=INSUM(‘山东板块‘,‘ZTB‘,1,0);
ZTS16:=INSUM(‘上海板块‘,‘ZTB‘,1,0);
ZTS17:=INSUM(‘山西板块‘,‘ZTB‘,1,0);
ZTS18:=INSUM(‘深圳板块‘,‘ZTB‘,1,0);
ZTS19:=INSUM(‘湖北板块‘,‘ZTB‘,1,0);
ZTS20:=INSUM(‘福建板块‘,‘ZTB‘,1,0);
ZTS21:=INSUM(‘湖南板块‘,‘ZTB‘,1,0);
ZTS22:=INSUM(‘江西板块‘,‘ZTB‘,1,0);
ZTS23:=INSUM(‘四川板块‘,‘ZTB‘,1,0);
ZTS24:=INSUM(‘安徽板块‘,‘ZTB‘,1,0);
ZTS25:=INSUM(‘重庆板块‘,‘ZTB‘,1,0);
ZTS26:=INSUM(‘江苏板块‘,‘ZTB‘,1,0);
ZTS27:=INSUM(‘云南板块‘,‘ZTB‘,1,0);
ZTS28:=INSUM(‘浙江板块‘,‘ZTB‘,1,0);
ZTS29:=INSUM(‘贵州板块‘,‘ZTB‘,1,0);
ZTS30:=INSUM(‘海南板块‘,‘ZTB‘,1,0);
ZTS31:=INSUM(‘西藏板块‘,‘ZTB‘,1,0);
ZTS32:=INSUM(‘内蒙板块‘,‘ZTB‘,1,0);
涨停家数:=ZTS1+ZTS2+ZTS3+ZTS4+ZTS5+ZTS6+ZTS7+ZTS8+ZTS9+ZTS10+ZTS11+ZTS12+ZTS13+ZTS14+ZTS15+ZTS16+ZTS17+ZTS18+ZTS19+ZTS20+ZTS21+ZTS22+ZTS23+ZTS24+ZTS25+ZTS26+ZTS27+ZTS28+ZTS29+ZTS30+ZTS31+ZTS32;
MA5:=MA(涨停家数,5);
MA250:=MA(涨停家数,250);
短线仓位:MIN(MA5/MA250,1);

长线仓位策略
长线仓位是根据量能和位置算出来的,量小低位重仓,量大高位轻仓。

成交金额:=AMO/100000000;
五日平均成交额:=MA(成交金额,5);
五年平均成交额:=MA(成交金额,1250);
量能仓位:=1-MIN(五日平均成交额/五年平均成交额,1);
位置仓位:=(HHV(C,1250)-C)/(HHV(C,1250)-LLV(C,1250));
长线仓位:(量能仓位+位置仓位)/2;

温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服