网站标志
当前日期时间
当前时间:
所在位置
文章正文
短线买卖 准确度相当高[通达信公式] 副图
作者:管理员    发布于:2014-08-23 01:52:46    文字:【】【】【

短线买卖  准确度相当高[通达信公式] 副图

指标用法:绿线刚上穿蓝线时买入,在黄线之前卖出,就这么简单


副图源码:
VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
买卖力度: SMA(VAR2,5,1),COLORGREEN;
卖出区: 1500,COLORYELLOW;
VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
VAR5:=AMOUNT/(100*VOL);
VAR6:=MA(VAR5,40);
VAR7:=100*(CLOSE-VAR6)/VAR6;
底部追击: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,300,200),COLORGREEN;
STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0) , COLORGREEN;
买进: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,300,200),COLORMAGENTA;
STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,800,200,6,1),COLORMAGENTA;
VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR9:=SMA(VAR8,3,1);
VARA:=SMA(VAR9,3,1);
D: SMA(VARA,5,1)*20, COLORCYAN;

温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (1) | 评分(3) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服