网站标志
当前日期时间
当前时间:
所在位置
文章正文
最牛公式指标----通信达主升浪(主图指标)
作者:管理员    发布于:2014-09-06 01:33:19    文字:【】【】【



{通达信:拉升进入主图}

  A6:EMA(CLOSE,5),COLORGREEN;

  A10:EMA(CLOSE,10),COLORGREEN;

  RJ:(C+O)*1/2;

  STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;

  STICKLINE(A6

  IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;

  IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;

  JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

  DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

  JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

  CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;

  CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;

  CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

  CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

  IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;

  IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;

  B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)

  AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);

  拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);

  DRAWTEXT(B,LOW-(H-L)*0.6,'升');

  DRAWTEXT(拉升进入,LOW-(H-L)*0.96,'拉升');

  {拉升进入选股}

  A6:=EMA(CLOSE,5),COLORGREEN;

  A10:=EMA(CLOSE,10),COLORGREEN;

  RJ:=(C+O)*1/2;

  {STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;

  STICKLINE(A6

  Q1:=IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;

  Q2:=IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;

  JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

  DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

  JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

  CYC1:=IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;

  CYC2:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;

  CYC3:=IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

  CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

  P1:=IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;

  P2:=IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;

  B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)

  AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);

  拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);

  拉升:=IF(A6>REF(A6,1),1,0) AND

  CROSS(C,A6),COLORRED;

  FILTER((拉升=1 AND V*1.5),5),COLORYELLOW;

温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (3) | 评分(3) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服