网站标志
当前日期时间
当前时间:
所在位置
文章正文
通达信天天涨停源码
作者:管理员    发布于:2013-10-01 22:24:09    文字:【】【】【


通达信版本抓涨停指标:天天涨停

注意:本指标为选股票指标,10点以前的信号才是有效信号,可以日线使用


通达信不支持60分钟使用,见谅


注意:通达信要求每天下载日线数据,否则选出的个股不准确
T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N:=IF((T > 0.35),6,65);
W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
BB:=MA(SUM(J1-J2,22),3);
累加:=21*BB+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
+16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
(BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
+7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
(BB,18)+2*REF(BB,19)+REF(BB,20);
WMA:=累加/(21+1)/21*2;
CC:=WMA;
VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
天天涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);

温馨小提示:如果股友们想尽快找到某热门概念或者个股题材,请多使用页面顶部的“搜索”功能。

777股票学习网“广而告之”公益活动   版权所有
转载请注明来自www.luolss777.com

评论 (1) | 评分(3) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
广告位
广告位
脚注信息
777股票学习网所载文章、数据仅供参考,使用前请务必仔细阅读相关细则,风险自负。

网站客服部/广告合作部QQ:770683800  网站客服部/广告合作部电话:18075877713(微信同步)

统计代码
51客服